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 File 
 

 
New Project 

 

From the Main Menu, select Main > New Project 
From the Command Line, type ‘New’ 

 
Open 

 

From the Main Menu, select Main > Open 
From the Command Line, type ‘Open’ 

 
Save 

 

From the Main Menu, select Main > Save 
From the Command Line, type ‘Save’ 

 
Save As 

 

From the Main Menu, select Main > Save As 
From the Command Line, type ‘SaveAs’ 

 
Import CAD file 

 

From the Main Menu, select Main > Import > CAD file 
From the Command Line, type ‘ImportCADFile’ 

 

Import Database from 
another file 

 

From the Main Menu, select Main > Import > Import Database from another file 
From the Command Line, type ‘ImportDB’ or ‘IDB’ 

 
Export CAD file 

 

From the Main Menu, select Main > Export > CAD file 
From the Command Line, type ‘ExportCADFile’ 

 
Initial Parameters 

 

From the Main Menu, select Project Settings > Initial Parameter Definition 
From the Command Line, type ‘InitialParameter’ or ‘IP’ 

 
Project Information 

 

From the Main Menu, select Main > Project Settings >Project Information 
From the Command Line, type ‘ProjectInformation’ or ‘PI’ 

 
Close 

 

From the Main Menu, select Main > Close 
From the Command Line, type ‘CloseProject’ or ‘CLOSE’ 

 
Exit SoilWorks 

 
From the Command Line, type ‘ExitSoilWorks’ or ‘EXIT’ 

 
Undo 

 
From the Command Line, type ‘Undo’ or ‘U’ 

 
Redo 

 
From the Command Line, type ‘Redo’ 
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 Geometry 
 

 
Line 

 

From the Main Menu, select Geometry > Create > Line  
From the Command Line, type ‘Line’ or ‘L’ 

 
Arc 

 

From the Main Menu, select Geometry > Create > Arc 
From the Command Line, type ‘Arc’ or ‘A’ 

 
Circle 

 

From the Main Menu, select Geometry > Create > Circle 
From the Command Line, type ‘Circle’ or ‘C’ 

 
Surface 

 

From the Main Menu, select Geometry > Create > Surface 
From the Command Line, type ‘Surface’ or ‘S’ 

 
Rectangle 

 

From the Main Menu, select Geometry > Create > Rectangle 
From the Command Line, type ‘Rectangle’ or ‘R’ 

 
Point 

 

From the Main Menu, select Geometry > Create > Point 
From the Command Line, type ‘Point’ or ‘P’ 

 
Smart Surface 

 

From the Main Menu, select Geometry > Create > Smart Surface 
From the Command Line, type ‘SmartSurface’ or ‘SS’ 

 
Copy 

 

From the Main Menu, select Geometry > Transform > Copy 
From the Command Line, type ‘Copy’ or ‘CO’ or ‘CP’ 

 
Move 

 

From the Main Menu, select Geometry > Transform > Copy 
From the Command Line, type ‘Move’ or ‘M’ 

 
Scale 

 

From the Main Menu, select Geometry > Transform > Scale 
From the Command Line, type ‘Scale’ or ‘SC’ 

 
Rotate 

 

From the Main Menu, select Geometry > Transform > ROTATE 
From the Command Line, type ‘Rotate’ or ‘RO’ 

 
Mirror 

 

From the Main Menu, select Geometry > Transform > Mirror 
From the Command Line, type ‘Mirror’ or ‘MI’ 

 
Intersect 

 

From the Main Menu, select Geometry > Modify > Intersect 
From the Command Line, type ‘Intersect’ or ‘IN’ 

 
Extend 

 

From the Main Menu, select Geometry > Modify > Intersect 
From the Command Line, type ‘Extend’ or ‘EX’ 
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Array 

 

From the Main Menu, select Geometry > Modify > Intersect 
From the Command Line, type ‘Array’ or ‘AR’ 

 
Trim 

 

From the Main Menu, select Geometry > Modify > Trim 
From the Command Line, type ‘Trim’ or ‘TR’ 

 
Offset 

 

From the Main Menu, select Geometry > Modify > Offset 
From the Command Line, type ‘Offset’ or ‘O’ 

 
Chamfer 

 

From the Main Menu, select Geometry > Modify > Chamfer 
From the Command Line, type ‘Chamfer’ or ‘CHA’ 

 
Fillet 

 

From the Main Menu, select Geometry > Modify > Fillet 
From the Command Line, type ‘Fillet’ or ‘F’ 

 
Remove Free Curve 

 

From the Main Menu, select Geometry > Modify > Remove Free Curve 
From the Command Line, type ‘RemoveFreeCurve’ or ‘RFC’ 

 
Reverse Line Axis 

 

From the Main Menu, select Geometry > Modify > Reverse Line Axis 
From the Command Line, type ‘ReverseLine’ or ‘RL’ 

 
Distance 

 
From the Command Line, type ‘Distance’ or ‘DIST’ 

 
Leader 

 
From the Command Line, type ‘Leader’ 

 
M Text 

 
From the Command Line, type ‘MText 

 
Delete 

 
From the Command Line, type ‘Delete’ or ‘ERASE’ or ‘E’ 

 
Layer 

 
From the Command Line, type ‘LAYER’ or ‘LA’ or ‘LR’ 

 
GCS 

 
From the Command Line, type ‘GCS’ 

 
Background Mode 

 
From the Command Line, type ‘BackgroundMode’ or ‘BK’ 

 
Zoom 

 
From the Command Line, type ‘Zoom’ or ‘Z’ 
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 Model 
 

 

Ground Material 
Property 

 

From the Main Menu, select Model > Property > Ground Material Property  
From the Command Line, type ‘GroundMaterial’ or ‘GM’ 

 
Structural Property 

 

From the Main Menu, select Model > Property > Structural Property 
From the Command Line, type ‘StructuralProperty’ or ‘SP’ 

 
Smart Mesh 

 

From the Main Menu, select Model > Mesh > Smart Mesh 
From the Command Line, type ‘SmartMesh’ or ‘SM’ 

 
Auto Mesh 

 

From the Main Menu, select Model > Mesh > Auto Mesh 
From the Command Line, type ‘AutoMesh’ or ‘AM’ 

 
Auto Mesh 

 

From the Main Menu, select Model > Mesh > Map Mesh 
From the Command Line, type ‘MapMesh’ or ‘MM’ 

 
Grid Mesh 

 

From the Main Menu, select Model > Mesh > Grid Mesh 
From the Command Line, type ‘GridMesh’ or ‘GM’ 

 
Pattern Mesh 

 

From the Main Menu, select Model > Mesh > Pattern Mesh 
From the Command Line, type ‘PatternMesh’ or ‘PTM’ 

 
Edge Seed 

 

From the Main Menu, select Model > Mesh > Edge Seed 
From the Command Line, type ‘EdgeSeed’ or ‘ES’ 

 
Mach Seed 

 

From the Main Menu, select Model > Mesh > Mach Seed 
From the Command Line, type ‘MatchSeed’ or ‘MSD’ 

 
Mach Set 

 
From the Command Line, type ‘MashSet’ 

 
Edge Seed Table 

 
From the Command Line, type ‘EdgeSeedTable’ 

 
Create Node 

 

From the Main Menu, select Model > Node > Create Node 
From the Command Line, type ‘CreateNode’ or ‘CN’ 

 
Modify Node 

 

From the Main Menu, select Model > Node > Modify Node 
From the Command Line, type ‘ModifyNode’ or ‘MDN’ 

 
Merge Nodes 

 

From the Main Menu, select Model > Node > Merge Nodes 
From the Command Line, type ‘MergeNode’ or ‘MN’ 
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Change Node Csys 

 

From the Main Menu, select Model > Node > Change Node Csys 
From the Command Line, type ‘ChangeNodeLocalAxis’ or ‘CNLA’ 

 
Renumber 

 

From the Main Menu, select Model > Node > Renumber 
From the Command Line, type ‘NodeRenumbering’ or ‘NR’ 

 
Table 

 

From the Main Menu, select Model > Node > Table 
From the Command Line, type ‘NodeTable’ or ‘NT’ 

 
Create Element 

 

From the Main Menu, select Model > Element > Create Element 
From the Command Line, type ‘CreateElement’ or ‘CE’ 

 
Interface Element 

 

From the Main Menu, select Model > Element > Interface Element 
From the Command Line, type ‘InterfaceElement’ or ‘CEI’ 

 
Pile Element 

 

From the Main Menu, select Model > Element > Pile Element 
From the Command Line, type ‘PileElement’ or ‘CEP’ 

 
Link Element 

 

From the Main Menu, select Model > Element > Link Element 
From the Command Line, type ‘LinkElement’ or ‘CEL’ 

 
Spring 

 

From the Main Menu, select Model > Element > Spring 
From the Command Line, type ‘SpringElement’ or ‘CES’ 

 
Surface Spring 

 

From the Main Menu, select Model > Element > Surface Spring 
From the Command Line, type ‘SurfaceSpring’ or ‘CESS’ 

 
Change Element Csys 

 

From the Main Menu, select Model > Element > Change Element Csys 
From the Command Line, type ‘ChangeLocalAxis’ 

 
Renumber 

 

From the Main Menu, select Model > Element > Renumber 
From the Command Line, type ‘ElementRenembering’ 

 
Element Details 

 

From the Main Menu, select Model > Element > Element Details 
From the Command Line, type ‘SeeElementDetail’ or ‘SD’ 

 
Table 

 

From the Main Menu, select Model > Element > Table 
From the Command Line, type ‘ElementTable’ or ‘ET’ 

 

Auto-generate 
Boundary Element 

 

From the Main Menu, select Model > Element > Auto-generate 2D Equivalent 
Boundary Element 
From the Command Line, type ‘BoudaryElement’ or ‘BE’ 
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Auto-generate 2D 
Equivalent Boundary 
Element 

 

From the Main Menu, select Model > Element > Auto-generate 2D Equivalent 
Boundary Element 
From the Command Line, type ‘BoudaryElement2DLN’ or ‘BE2DLN’ 

 
Object Information 

 

From the Main Menu, select Foundation > Model > Object Information 
From the Command Line, type‘ QUERY’ or ‘Q’ 

 
View Properties 

 

From the Main Menu, select Foundation > Model > View Properties  
From the Command Line, type ‘ViewProperties’ or ‘VP’ 

 
Node Display 

 
From the Command Line, type ‘NodeDisplay’ or ‘ND’ 

 
Node Local 

 
From the Command Line, type ‘NodeLocal’ or ‘NLC’ 

 
Node ID 

 
From the Command Line, type ‘NodeID’ or ‘NI’ 

 
Element ID 

 
From the Command Line, type ‘ElementID’ or ‘EI’ 

 
Element Local 

 
From the Command Line, type ‘ElementLocal’ or ‘EL’ 
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 Loads and Boundaries 
 

 
Self Weight 

 

From the Main Menu, select Loads | Boundaries > Loads > Self Weight 
From the Command Line, type ‘Self Weight’ or ‘SEW’ 

 
Nodal Loads 

 

From the Main Menu, select Loads | Boundaries > Loads > Nodal Loads 
From the Command Line, type ‘NodalLoad’ or ‘NL’ 

 
Pressure Load 

 

From the Main Menu, select Loads | Boundaries > Loads > Pressure Load 
From the Command Line, type ‘PressureLoad’ or ‘PL’ 

 
Beam Load 

 

From the Main Menu, select Loads | Boundaries > Loads > Beam Load 
From the Command Line, type ‘BeamLoad’ or ‘BL’ 

 
Initial Stress Load 

 

From the Main Menu, select Loads | Boundaries > Loads > Initial Stress Load 
From the Command Line, type ‘InitialStress’ or ‘IS’ 

 
Prestress Load 

 

From the Main Menu, select Loads | Boundaries > Loads > Prestress Load 
From the Command Line, type ‘PrestressLoad’ or ‘PSL’ 

 

Prescribed 
Displacement Load 

 

From the Main Menu, select Loads | Boundaries > Loads > Prescribed 
Displacement Load 
From the Command Line, type ‘PrescribedDisplacement’ or ‘PD’ 

 

Nodal Temperature 
Load 

 

From the Main Menu, select Loads | Boundaries > Loads > Nodal Temperature 
Load 
From the Command Line, type ‘NodalTemperature’ 

 

Element Temperature 
Load 

 

From the Main Menu, select Loads | Boundaries > Loads > Element 
Temperature Load 
From the Command Line, type ‘ElementTemperature’ 

 
Temperature Gradient 

 

From the Main Menu, select Loads | Boundaries > Loads > Temperature 
Gradient 
From the Command Line, type ‘TemperatureGradient’ 

 
Nodal Mass 

 

From the Main Menu, select Loads | Boundaries | Analysis > Static Load > 
Nodal Mass 
From the Command Line, type ‘NodalMass’ or ‘NMS’ 

 
Result from Other Case 

 

From the Main Menu, select Loads | Boundaries > Loads > Result from Other 
Case 
From the Command Line, type ‘ResultFromOtherCase’ or ‘RFOC’ 

 
Combined Load 

 

From the Main Menu, select Loads | Boundaries > Loads > Combined Load 
From the Command Line, type ‘CombinedLoadSet’ 
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Load Set 

 
From the Command Line, type ‘LoadSet’ 

 
Function 

 

From the Main Menu, select Loads | Boundaries > Functions > Function 
From the Command Line, type ‘Function’ 

 
Water Level 

 

From the Main Menu, select Loads | Boundaries > Functions > Water Level 
From the Command Line, type ‘WaterLevel’ or ‘WL’ 

 
Smart Support 

 

From the Main Menu, select Loads | Boundaries > Boundaries > Smart Support 
From the Command Line, type ‘AutoSuppport’ or ‘AS’ 

 
Support 

 

From the Main Menu, select Loads | Boundaries > Boundaries > Support 
From the Command Line, type ‘Support’ or ‘MS’ 

 
Change Attribute 

 

From the Main Menu, select Loads | Boundaries > Boundaries > Change 
Attribute 
From the Command Line, type ‘ChangeAttribute’ or ‘CA’ 

 
Draining Condition 

 

From the Main Menu, select Loads | Boundaries > Boundaries > Draining 
Condition 
From the Command Line, type ‘DrainingCondition’ 

 

Non-Consolidation 
Boundary Element 

 

From the Main Menu, select Loads | Boundaries > Boundaries > Non-
Consolidation Boundary Element 
From the Command Line, type ‘NonConsolidationElement’ 

 
Nodal Head 

 

From the Main Menu, select Boundaries | Analysis > Boundaries > Nodal Head 
From the Command Line, type ‘NodalHead’ 

 
Nodal Flux 

 

From the Main Menu, select Boundaries | Analysis > Boundaries > Nodal Flux 
From the Command Line, type ‘NodalFlux’ 

 
Surface Flux 

 

From the Main Menu, select Boundaries | Analysis > Boundaries > Surface Flux 
From the Command Line, type ‘SurfaceFlux’ 

 
Water Level Boundary 

 

From the Main Menu, select Boundaries | Analysis > Boundaries > Water Level 
From the Command Line, type ‘WaterBoundary’ or ‘WB’ 

 
Seepage Function 

 

From the Main Menu, select Boundaries | Analysis > Boundaries > Seepage 
Function 
From the Command Line, type ‘SeepageFunction’ 

 
Boundary Set 

 
From the Command Line, type ‘BoudarySet’ 
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Functions 

 

From the Main Menu, select Loads | Boundaries | Analysis > Response 
Spectrum > Functions 
From the Command Line, type ‘RSFunction’ or ‘RSF’ 

 
Load Set 

 

From the Main Menu, select Loads | Boundaries | Analysis > Response 
Spectrum > Load Set 
From the Command Line, type ‘RSLoadSet’ or ‘RSL’ 

 
Functions 

 

From the Main Menu, select Loads | Boundaries | Analysis > Time History 
Analysis > Functions 
From the Command Line, type ‘THFunction’ or ‘THF’ 

 
Load Set 

 

From the Main Menu, select Loads | Boundaries | Analysis > Time History 
Analysis > Load Set 
From the Command Line, type ‘THLoadSet’ or ‘THL’ 

 

Ground Acceleration 
Load 

 

From the Main Menu, select Loads | Boundaries | Analysis > Time History 
Analysis > Ground Acceleration Load 
From the Command Line, type ‘GroundAccelerationLoad’ or ‘GA’ 

 
Dynamic Nodal Load 

 

From the Main Menu, select Loads | Boundaries | Analysis > Time History 
Analysis > Dynamic Nodal Load 
From the Command Line, type ‘DynamicNodalLoad’ or ‘DNL’ 

 

Time History Result 
Function 

 

From the Main Menu, select Loads | Boundaries | Analysis > Time History 
Analysis > Time History Result Function 
From the Command Line, type ‘THResultFunction’ or ‘THRF’ 

 
Nodal Loads Table 

 
From the Command Line, type ‘NodalLoadTable’ or ‘NLT’ 

 
Pressure Load Table 

 
From the Command Line, type ‘FPressureLoadTable’ or ‘FPLT’ 

 
Beam Load Table 

 
From the Command Line, type ‘BeamLoadTable’ or ‘BLT’ 

 

Prescribed 
Displacement Load 
Table 

 

From the Command Line, type ‘PrescribedDisplacementTable’ 

 
Prestress Load Table 

 
From the Command Line, type ‘PrestressLoadTable’ or ‘PST’ 

 
Initial Stress Load 
Table 

 

From the Command Line, type ‘InitialStressTable’ or ‘IST’ 

 
Nodal Temperature 
Load Table 

 

From the Command Line, type ‘NodalTemperatureTable’ 
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Element Temperature 
Load Table 

 
From the Command Line, type ‘ElementTemperatureTable’ 

 
Temperature Gradient 
Table 

 
From the Command Line, type ‘TemperatureGradientTable’ 

 
Supports Table 

 
From the Command Line, type ‘SupportsTable’ or ‘SPT’ 

 
Nodal Head Table 

 
From the Command Line, type ‘NodalHeadTable’ 

 
Nodal Flux Table 

 
From the Command Line, type ‘NodalFluxTable’ 

 
Surface Flux Table 

 
From the Command Line, type ‘SurfaceFluxTable’ 

 
Draining Table 

 
From the Command Line, type ‘DrainingTable’ 

 
Non-Consolidation 
Table 

 

 
From the Command Line, type ‘NonConsolidationTable’ 

 
Dynamic Nodal Load 
Table 

 

From the Command Line, type ‘DynamicNodalLoadTable’ 

 
Change Attribute Table 

 
From the Command Line, type ‘ChangeAttributeTable’ 

 
Change in Drain 
Property Table 

 

From the Command Line, type ‘ChangeDrainTable’ or 
‘ChangeDrainPropertyTable’ 

 
Transmitting Table 

 

From the Main Menu, select Model > Element > Auto-generate 2D Equivalent 
Boundary Element 
From the Command Line, type ‘TransmittingTable’ or ‘TRMT’ 
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 Analysis and Design 
 

 
Construction Stages 

 

From the Main Menu, select Analysis | Design > Construction Stages > 
Construction Stages 
From the Command Line, type ‘DefineStage’ or ‘CS’ 

 
Stage Models 

 

From the Main Menu, select Analysis | Design > Construction Stages > Stage 
Models 
From the Command Line, type ‘StageModel’ or ‘CSM’ 

 

Simulate Construction 
Stages 

 

From the Main Menu, select Analysis | Design > Construction Stages > Simulate 
Construction Stages 
From the Command Line, type ‘SimulationStage’ or ‘SMS’ 

 
Analysis Case 

 

From the Main Menu, select Analysis | Design > Analysis Control > Analysis 
Case 
From the Command Line, type ‘AnalysisCase’ or ‘AC’ 

 
Ko Analysi 

 

From the Main Menu, select Analysis | Design > Analysis Control > Ko Analysi 
From the Command Line, type ‘K0Aanlysis’ or ‘K0A’ 

 
Design Option 

 

From the Main Menu, select Analysis | Design > Design and Report Control > 
Design Option 
From the Command Line, type ‘DesignOption’ 

 
Tunnel Member 

 

From the Main Menu, select Analysis | Design > Design and Report Control > 
Tunnel Member 
From the Command Line, type ‘TunnelMember’ 

 
Adjacent Structure 

 

From the Main Menu, select Analysis | Design > Design and Report Control > 
Adjacent Structure 
From the Command Line, type ‘AdjacentStructureMember 

 
Analysis and Report 

 

From the Main Menu, select Analysis | Design > Analysis and Report 
From the Command Line, type ‘RunAnalysisReport’ or ‘RAR’ 

 
Analysis 

 

From the Main Menu, select Analysis | Design > Analysis 
From the Command Line, type ‘RunAnalysis’ or ‘RA’ 

 
Report 

 

From the Main Menu, select Analysis | Design > Report 
From the Command Line, type ‘RunReport’ or ‘RR’ 
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 Limit Equilibrium Method 
 

 

Ground Material 
Property 

 

From the Main Menu, select Limit Equilibrium Method > Property > Ground 
Material Property  
From the Command Line, type ‘GroundMaterial’ or ‘GM’ 

 
Structural Property 

 

From the Main Menu, select Limit Equilibrium Method > Property > Structural 
Property 
From the Command Line, type ‘StructuralProperty’ or ‘SP’ 

 
Line Load 

 

From the Main Menu, select Limit Equilibrium Method > Loads > Line Load 
From the Command Line, type ‘LineLoad’ or ‘LL’ 

 
Static Seismic Load 

 

From the Main Menu, select Limit Equilibrium Method > Loads > Static Seismic 
Load 
From the Command Line, type ‘StaticSeismicLoad’ 

 
Arc Failure Surface 

 

From the Main Menu, select Main > Limit Equilibrium Method > Boundaries > 
Arc Failure Surface 
From the Command Line, type ‘CircularSurface’ 

 

Polygonal Failure 
Surface 

 

From the Main Menu, select Limit Equilibrium Method > Boundaries > 
Polygonal Failure Surface 
From the Command Line, type ‘PolygonalSurface’ 

 

Auto-search Failure 
Surface 

 

From the Main Menu, select Limit Equilibrium Method > Boundaries > Auto-
search Failure Surface 
From the Command Line, type ‘AutoSearchSurface’ 

 
Arc Passing Limit 

 

From the Main Menu, select Limit Equilibrium Method > Boundaries > Arc 
Passing Limit 
From the Command Line, type ‘LimitCircularSurface’ 

 
Water Level 

 

From the Main Menu, select Limit Equilibrium Method > Functions > Water 
Level 
From the Command Line, type ‘WaterLevel’ or ‘WL’ 
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 1D Consolidation 
 

 

Ground Material 
Property 

 

From the Main Menu, select 1D Consolidation > Property > Ground Material 
Property  
From the Command Line, type ‘GroundMaterial’ or ‘GM’ 

 
Drain Property 

 

From the Main Menu, select 1D Consolidation > Property > Drain Property 
From the Command Line, type ‘DrainProperty’ or ‘DP’ 

 
Line Load 

 

From the Main Menu, select 1D Consolidation > Loads > Line Load 
From the Command Line, type ‘LineLoad or ‘LL’ 

 
Strength Increase Zone 

 

From the Main Menu, select 1D Consolidation > Boundaries > Strength Increase 
Zone 
From the Command Line, type ‘DefineStrengthZone’ or ‘DSZ’ 

 

Change in Drain 
Property 

 

From the Main Menu, select 1D Consolidation > Boundaries > Change in Drain 
Property 
From the Command Line, type ‘ChangeDrainProperty1D’ or ‘CDP1D’ 

 

Settlement Calculation 
Position 

 

From the Main Menu, select 1D Consolidation > Boundaries > Settlement 
Calculation Position 
From the Command Line, type ‘DefineCalculationPosition’ or ‘DCP’ 

 
Water Level 

 

From the Main Menu, select 1D Consolidation > Functions > Water Level 
From the Command Line, type ‘WaterLevel’ or ‘WL’ 

 
Preliminary Analysis 

 

From the Main Menu, select 1D Consolidation > Parametric Analysis > 
Preliminary Analysis 
From the Command Line, type ‘PreAalysis’ or ‘PA’ 

 
Drain Spacing 

 

From the Main Menu, select 1D Consolidation > Parametric Analysis > Drain 
Spacing 
From the Command Line, type ‘DefineDrainCTC’ or ‘DCTC’ 

 
Preloading 

 

From the Main Menu, select 1D Consolidation > Parametric Analysis > 
Preloading 
From the Command Line, type ‘Preloading’ or ‘PLD’ 

 
Design Option 

 

From the Main Menu, select 1D Consolidation > Report > Design Option 
From the Command Line, type ‘DesignOption’ 

 
Consolidation Report 

 

From the Main Menu, select 1D Consolidation > Report > Consolidation Report 
From the Command Line, type ‘ConsolidationReport’ 

 
Create Slope Model 

 

From the Main Menu, select 1D Consolidation > Convert > Create Slope Model 
From the Command Line, type ‘ConvertToLEM’ or ‘C2L’ 
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 Foundation 
 

 

Ground Material 
Property 

 

From the Main Menu, select Limit Equilibrium Method > Property > Ground 
Material Property  
From the Command Line, type ‘GroundMaterial’ or ‘GM’ 

 
Structural Property 

 

From the Main Menu, select Limit Equilibrium Method > Property > Structural 
Property 
From the Command Line, type ‘StructuralProperty’ or ‘SP’ 

 
Soil Layer Information 

 

From the Main Menu, select Foundation > Model > Soil Layer Information 
From the Command Line, type ‘DefineSoilLayerInfo’ or ‘DSLI’ 

 
Foundation Type 

 

From the Main Menu, select Foundation > Model > Foundation Type 
From the Command Line, type ‘FoundationInfo’ or ‘FDI’ 

 
Define p-y Curve 

 

From the Main Menu, select Foundation > Model > Define p-y Curve 
From the Command Line, type ‘UserDefinedPyCurve’ or ‘UDP’ 

 
Foundation Load 

 

From the Main Menu, select Foundation > Load & Boundary > Foundation Load 
From the Command Line, type ‘FoundationLoad’ or ‘PDL’ 

 
Water Level 

 

From the Main Menu, select Foundation > Load & Boundary > Water Level 
From the Command Line, type ‘WaterLevel’ or ‘WL’ 

 
Analysis Case 

 

From the Main Menu, select Foundation > Analysis Control > Analysis Case 
From the Command Line, type ‘AnalysisCase’ or ‘AC’ 

 
Analysis and Report 

 

From the Main Menu, select Foundation > Run > Analysis and Report 
From the Command Line, type ‘RunAnalysisReport’ or ‘RAR’ 

 
Analysis 

 

From the Main Menu, select Foundation > Run > Analysis 
From the Command Line, type ‘RunAnalysis’ or ‘RA’ 

 
Report 

 

From the Main Menu, select Foundation > Run > Report 
From the Command Line, type ‘RunReport’ or ‘RR’ 

 
Result File 

 

From the Main Menu, select Foundation > Print Results > Result File 
From the Command Line, type ‘ResultFileManager’ or ‘RFM’ 
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 Results 
 

 
Result File 

 

From the Main Menu, select Results > Print Results > Result File 
From the Command Line, type ‘ResultFileManager’ or ‘RFM’ 

 
Save As Result Image 

 

From the Main Menu, select Results > Print Results > Save As Result Image 
From the Command Line, type ‘SaveResultImage’ 

 
Flow Path 

 

From the Main Menu, select Results > Seepage Results > Flow Path 
From the Command Line, type ‘Flow Path’ 

 
Flux Results 

 

From the Main Menu, select Results > Seepage Results > Flux Results 
From the Command Line, type ‘FlowQuantity’ 

 
Flux Results 

 

From the Main Menu, select Results > Time History Results > Result Graph 
From the Command Line, type ‘TH ResultGraph’ 

 
Draw Hysteresis 

 

From the Main Menu, select Results > Time History Results > Draw Hysteresis 
From the Command Line, type ‘THResultPlot’ 
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 Tools 
 

 
Product 

 

From the Main Menu, select Tools > Services > Product 
From the Command Line, type ‘Product’ 

 
Education 

 

From the Main Menu, select Tools > Services > Education 
From the Command Line, type ‘Education’ 

 
Technical Support 

 

From the Main Menu, select Tools > Services > Technical Support 
From the Command Line, type ‘TechnicalSupport’ 

 
Communication 

 

From the Main Menu, select Tools > Services > Communication 
From the Command Line, type ‘Communication’ 

 
Online Help 

 

From the Main Menu, select Tools > Services > Online Help 
From the Command Line, type ‘F1’ or ‘Help’ or ‘H’ 

 
Check 

 

From the Main Menu, select Tools > Tools > Check 
From the Command Line, type ‘TechnicalReview’ or ‘TRV’ 

 
3D View 

 

From the Main Menu, select Tools > Tools > 3D View 
From the Command Line, type ‘THRDView’ or ‘3DView’ 

 
Draw Hysteresis 

 

From the Main Menu, select Tools > Tools > Generate Earthquake Data 
From the Command Line, type ‘SeismicDataGenerator’ or ‘SGS’ 

 
Ground Response 
Analysis 

 

From the Main Menu, select Tools > Tools > Ground Response Analysis 
From the Command Line, type ‘GroundResponseAnalysis’ or ‘GRA’ 

 
Preferences 

 

From the Main Menu, select Tools > Preferences > Preferences 
From the Command Line, type ‘Preference’ 

 
Unit System 

 

From the Main Menu, select Tools > Preferences > Unit System 
From the Command Line, type ‘UnitSystem’ 

 
Language 

 

From the Main Menu, select Tools > Language > Language 
From the Command Line, type ‘Language’ 

 
License Registration 

 

From the Main Menu, select Tools > License > License Registration 
From the Command Line, type ‘Register’ 

 
Open GCA 

 
From the Command Line, type ‘?’ 
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 Window 
 

 
Redraw 

 

From the Main Menu, select Window > Display > Redraw 
From the Command Line, type ‘Redraw’ 

 
Initial View 

 

From the Main Menu, select Window > Display > Initial View 
From the Command Line, type ‘Redraw’ or ‘RE’ 

 
Display Settings 

 

From the Main Menu, select Window > Display > Display Settings 
From the Command Line, type ‘DisplaySetting’ or ‘DS’ 

 
Works Tree 

 

From the Main Menu, select Window > Window > Works Tree 
From the Command Line, type ‘WorksTree’ 

 
Results Tree 

 

From the Main Menu, select Window > Window > Results Tree 
From the Command Line, type ‘PostTree’ 

 

Design and Report 
Tree 

 

From the Main Menu, select Window > Window > Design and Report Tree 
From the Command Line, type ‘DesignTree’ 

 
Output Window 

 

From the Main Menu, select Window > Window > Output Window 
From the Command Line, type ‘MessageBar’ 

 
Property Window 

 

From the Main Menu, select Window > Window > Property Window 
From the Command Line, type ‘Property’ 

 
SoilWorks 

 

From the Main Menu, select Window > Product Information > SoilWorks 
From the Command Line, type ‘SoilWorks’ or ‘About’ 
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